
Yet Another Guide v2
Welcome to Nylock10’s guide on Mac OS X emulation. 
In this updated version, Yet Another Guide contains new pictures, updated graphics, more or-
ganization, and a totally updated guide.
Using professional applications, this new guide is based on a .PDF file for easier use. Graphics 
help users make sure they are doing the right modifications, and the guide is also split up into 
pages, making it easier to use. 

Thanks to Osx-é.com - Mac Emulation Resources for making this guide possible!

 For those asking “What does this guide even explain?”
 Well, it allows you to go from:

This: To This:

Yet Another Guide will help you understand the basics of transforming Windows XP’s Luna 
theme to Mac OS X’s Aqua theme. 
It also helps you add more applications to Windows XP that resemble the ones of Mac OS X, 
making your emulation even better!
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More information: http://osx.portraitofakite.com/

First off, we’re going to start our emulation by downloading FlyakiteOSX v3.5. 
Flyakite was created by Chris Kite, and converts your Windows XP desktop to look, and some-
what act like Mac OS X. 
But, you may be thinking “Wait... if it makes my computer look like Mac OS X, why would I 
continue reading this guide?”.  Because Yet Another Guide covers what Flyakite doesn’t. 
Go ahead and download the latest version and install: 

Flyakite OSX v3.5

While you wait for the download to finish, take the time to read what FlyakiteOSX v3.5 has to 
offer:

“FlyakiteOSX is a transformation pack. It will transform the look of an ordinary Windows XP+ sys-
tem to resemble the look of Mac OS X. The installer simply automates the process of replacing 
critical system files, setting registry tweaks, and installing extras such as cursors, sounds, visual 
styles, etc. 
In case you are not happy with the results of FlyakiteOSX, everything is completely removable. 
Just run the uninstaller from the Start Menu or from Add/Remove Programs. 
FlyakiteOSX does not contain any spyware or ad-ware of any kind. All files needed for Flya-
kiteOSX are stored in the Windows directory in a folder named ‘FlyakiteOSX’ that is hidden by 
default. All registry values for FlyakiteOSX are written to HKEY_LOCAL_MACHINE\Software\Flya-
kiteOSX.”

Flyakite OSX. 
Modify. Simplify. Aquafy.

http://osx.portraitofakite.com
http://osx.portraitofakite.com
http://www.osx-e.com/downloads/misc/flyakite_osx.html
http://www.osx-e.com/downloads/misc/flyakite_osx.html


Apple Mail

The next application we’ll be emulating is called Apple Mail.
Apple Mail allows users to read and send mail without having to open his or her’s web browser 
and browse to the site, log in etc. 
It is great if you are in a hurry to read your mail, or even get the latest news from various RSS 
feeds.

A company called Mozilla has created various free applications, and one of them is called Thun-
derbird.
Thunderbird allows you to check your email in the same way Apple Mail does, but for Windows 
XP. 
You can skin Thunderbird and make it resemble Apple Mail, and we’re going to do that right 
now. So go ahead and download Thunderbird: 

Mozilla Thunderbird 1.5

When your finished downloading, installing, and configuring your email address in Thunderbird, 
download this to transform Thunderbird to Mail (credit goes to j2227):

http://www.myfilehut.com/userfiles/62389/Mail_for_Windows.zip

If you have WindowBlinds (there is a trial you can use, too), use the skin Mac OS X 10.4 Tiger. Set 
Thunderbird as a per-application and use “Platinum Aqua” as the skin.

http://www.mozilla.com/en-US/thunderbird/
http://www.mozilla.com/en-US/thunderbird/
http://www.myfilehut.com/userfiles/62389/Mail_for_Windows.zip
http://www.myfilehut.com/userfiles/62389/Mail_for_Windows.zip


Safari

Safari is a web-browser capable of reading RSS Feeds (Really Simple Syndication), and is a very 
fast, safe, and reliable web-browser. 
Used by Apple’s Mac OS X 10.4 Tiger, Safari is one of the fastest web-browsers today. It is also 
very secure, unlike Microsoft’s Internet Explorer. 

We’ll be using Mozilla Firefox to emulate Safari. 
Go ahead and download Firefox: 

FireFox 1.5.0.7

You may be wondering why the link to download FireFox is to an older version (the latest is 2.0), 
it is because the skins and tweaks you’ll see in the next pages are incompatible with FireFox 2.0. 
So we’ll be using a slightly older version of FireFox that will let you use these skins and tweaks.

To achieve a very accurate Safari look, it is very hard and it takes a while to do and learn how to 
modify Firefox. 
But I’ll explain the tricks to Safari emulation as we go on, making it easier for you.

http://www.oldversion.com/download.php?idlong=725286f8e39a5157fe41ce4545ceb2d2
http://www.oldversion.com/download.php?idlong=725286f8e39a5157fe41ce4545ceb2d2


Safari (continued)

After you’ve downloaded and installed Mozilla Firefox, download this custom-made skin for Fire-
fox. 
Get it here (you’ll have to log-in to Osx-é to download. If you haven’t already, you’ll get a mes-
sage telling you to log-in. After you log-in the download will automatically start): 
http://rapidshare.com/files/2303914/Safari.jar
Inside the .Zip file is a .Jar file. Open up Firefox and click the Tools menu > Themes. Drag n’ drop 
the Safari.Jar file into the Themes window and it allow it to install. 
After it is done installing, click the theme and press “Use Theme”. Then restart Firefox. 
Once you’ve restarted Firefox, right-click your mouse just under the Address Bar and click “Cus-
tomize”. 
At the bottom of the window, click “Use Small Buttons”. This changes the address bar buttons 
from a Brushed look into an Aqua-look. Making it look more like Safari. 

Customizing Firefox and Installing Extensions 
Go in Firefox and right-click under the title bar and press Customize. Drag all the toolbar but-
tons and address bar, search bar into the big blank space above it. Get rid of the progress meter 
on the right side (the animated circle). Under "You can add or remove items by dragging to or 
from the toolbar", find the icon with the word Bookmarks under it. Drag that to where the tool-
bar buttons used to be, and place it all the way on the left side. And on the left side of the 
Bookmarks icon, there should be a little dot there. Drag that into the box where you got the 
Bookmarks Icon from. Close the "Customize Toolbar". 
Right-click the empty space on the right side of the Bookmarks button, then select "Bookmarks 
Toolbar". 
Again, right-click the empty space on the right side of the Bookmarks button, then select Cus-
tomize. Drag n' drop the words "Bookmarks Toolbar Items" onto the right of the Bookmarks 
icon. Click Done. Right-click the empty space below the bookmarks and uncheck "Bookmarks 
Toolbar". 
But here's a problem: Since you have the toolbar and all the bookmark links pushed up, the "File 
Edit View Go Bookmarks Tools Help" menu is right in the way. 
To get rid of this, download the Compact Menu extension. 
http://www.extensionsmirror.nl/index.php?showtopic=26 
It allows to to make the menu "File Edit View Go Bookmarks Tools Help" to be hidden inside an 
icon (when you click then the menu comes out). 
If it doesn't install saying "Incompatible Version", install this: 
http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html 
It will force Firefox to install the Extension even though it isn't supposed to work with that ver-
sion of Firefox. 

http://rapidshare.com/files/2303914/Safari.jar
http://rapidshare.com/files/2303914/Safari.jar
http://www.extensionsmirror.nl/index.php?showtopic=26
http://www.extensionsmirror.nl/index.php?showtopic=26
http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html
http://users.blueprintit.co.uk/~dave/web/firefox/buildid/nightly.html


Safari (continued)

Download and install "Titlebar Tweaks". It allows you to change Firefox’s name to Safari. 
Download here: http://www.cosmicat.com/extensions/titletweak/ 
Install that, go to Tools - Extensions - Right-Click "Titlebar Tweaks" and press "Options". Click the 
"Browser Name" tab and type in Safari. 
Click the "Layout" tab and check the box where it says "Web Page Title". Click "Web Page Title", 
not "Web Page Title - Browser Name". 

Download and install the "Sage RSS" extension for FireFox. It recreates the RSS Reader in Apple's 
Safari. 
Get it here: http://www.osx-e.com/downloads/misc/sage_safari.html 
And now to complete the browser look, if you have Windowblinds, use the theme "Tiger Safari". 
In Apple Safari, when you are loading a page there is a blue bar that goes across the Address 
Bar area, showing how much stuff Safari has loaded. When the page is fully loaded, the blue bar 
disappears. 
There is an extension for FireFox that will emulate that, get it here: 
https://addons.mozilla.org/firefox/1951/

Use the magnifying-glass Google Search icon that is on the bottom of this page to make the 
Google search in the Search Box of FireFox to look more like the Safari one. Drag ‘n Drop the 
google.gif file to your desktop and put it in C:\Program Files\Mozilla Firefox\searchplugins. Make 
sure to back up the old google.gif just in case you want it back. 

Safari Tabs 
Time to update the Safari Tabs. 
Download the extension Tab Mix Plus for FireFox: https://addons.mozilla.org/firefox/1122/ 
After downloading and installing it, go to Tools > Extensions > Tab Mix Plus > Options 
Click the "Links" button at the top of the options, make sure it looks like this screenshot. 
Click the "Events" button, make sure it looks like this screenshot. 
Make sure to click on the tabs, because they lead to more options. 
Click the "Display" button, make sure it looks like this screenshot. 
You shouldn't have to change any more options in Tab Mix Plus, this is fine for now.

http://www.cosmicat.com/extensions/titletweak/
http://www.cosmicat.com/extensions/titletweak/
http://www.osx-e.com/downloads/misc/sage_safari.html
http://www.osx-e.com/downloads/misc/sage_safari.html
https://addons.mozilla.org/firefox/1951/
https://addons.mozilla.org/firefox/1951/
https://addons.mozilla.org/firefox/1122/
https://addons.mozilla.org/firefox/1122/


Safari (continued)

Stylish Tweaks 
If you haven't already, download the extension "Stylish" from here: 
https://addons.mozilla.org/addon.php?id=2108 
Install it, go to Tools > Extensions > Stylish > Options > Add... > Under the large empty space 
where you can type text in, copy and past the text below the dotted line: 
--------------------------------------------------------------------------------------------- 
.tab-icon { 
display: none !important; 
} 
Under the smaller text area, name it "Safari Tabs Icon". 
Press the Save Button. 
To get rid of the Close Tab button on the right side: 
Tools > Extensions > Stylish > Options > Add... > Under the large empty space where you can 
type text in, 
copy and paste the text below the dotted line: 
--------------------------------------------------------------------------------------------- 
/* Remove the close button on the tab bar */ 
.tabs-closebutton-box { 
display: none !important; 
} 
Under the smaller text area, name it "Remove Right Close Tab Button". 
Press the Save Button. 

Search Bar 
There is an interesting thread at Aqua-Soft about customizing FireFox. 
The user Xyb' posted a way to get the word "Google" into your search bar. 
http://www.aqua-soft.org/board/showthread.php?p=378707#post378707

https://addons.mozilla.org/addon.php?id=2108
https://addons.mozilla.org/addon.php?id=2108
http://www.aqua-soft.org/board/showthread.php?p=378707%23post378707
http://www.aqua-soft.org/board/showthread.php?p=378707%23post378707


iChat AV

iChat is an easy way to keep in touch with friends or family. It supports AIM, Jabber, and Bon-
jour. 

I’m currently working on a guide to transform Miranda IM into iChat AV, but for now you can do 
the following: 
Download the program Trillian Basic. You may get it from here: http://www.ceruleanstudios.com
Install Trillian, then download the iChat AV skin pack: 
http://www.deviantart.com/deviation/12808531/ 
UnRAR the iChat_3_1_Skins file to your desktop (if you do not know how, download WinRAR) 
Pick the skin you want, but for now we are going to use the one that looks the closest to Apple 
iChat. So after you unpack it to your desktop, go to iChat 3.1 Skins (on your desktop). Then enter 
the sub-folder "iChat 3. 0". 
Press the Edit Tab > Select All, now go to Edit Tab > Copy. Now to go C:\Program Files\Trilli-
an\skins\. Back up the folder "Whistler" to someplace you'll remember. 
After backing it up, go into C:\Program Files\Trillian\skins\Whistler\, press the Edit Tab > Paste. It 
will ask you if you want to overwrite the file(s). Press "Yes to All". 
That will install the skin without need Trillian Pro. 
Go into Trillian’s options and set the skin to iChat.

http://www.ceruleanstudios.com
http://www.ceruleanstudios.com
http://www.deviantart.com/deviation/12808531/
http://www.deviantart.com/deviation/12808531/


iTunes 7

  iTunes 7 allows users to buy and play music, iPod Games, movies, TV shows, and more.

Download and install the latest version of iTunes (if you already haven't), then download and 
install Multi-Plugin. 
Multi-Plugin Download Page: http://www.osx-e.com/downloads/skins/multi_plugin.html 
You will see that the buttons on the right side of iTunes for windows have now changed to the 
left side, giving it a nice Mac look. 

Now we need to change the fonts. 
Download this font pack and install them: 
http://www.osx-e.com/downloads/misc/macfonts.html 

After that, open up iTunes and go to Edit - Preferences... and then the Multi-Plugin tab. 
Make sure you ticked "Change title font" and "Change main font" so you can type in the fonts to 
use. 
Under "Change title font", type in "LucidaMac" (without the quotes!), then for "Change main 
font", type in "LucidaMacBold" (without the quotes!). Then tick "Change main window capacity", 
then tick "Change main window opacity". 
And then finally "Always" to always make the main window and the mini player window trans-
parent. Adjust the opacity so the window isn't too transparent so you can make the fonts look 
nice and smooth. 

Once that is done, iTunes should like a lot like the Mac version.

http://www.apple.com/itunes/download/
http://www.apple.com/itunes/download/
http://www.osx-e.com/downloads/skins/multi_plugin.html
http://www.osx-e.com/downloads/skins/multi_plugin.html
http://www.osx-e.com/downloads/misc/macfonts.html
http://www.osx-e.com/downloads/misc/macfonts.html


Miscellaneous Emulation

Here are a lot of mini-applications that aren’t quite hard to emulate, so they didn’t earn 
their own section. 

Part 1: Font Smoothing 
Mac OS X has some really nice font smoothing, but Windows doesn’t! Here is a simple 
guide to achieve the smooth Mac OS X font look: 

http://www.aqua-soft.org/board/showthread.php?t=29701&highlight=font+smoothing 

It is a fairly simple guide, but here are some things you’ll need to remember in for later: 
When you are choosing the font you wish to modify, choose the font Arial. 
When you’re done modifying the font, press File > Save As. Save it to your desktop as "ARIAL 
SMOOTH". Make sure to save it as a True Type Font. 
Now, install the font by going to C:\Windows\Fonts\, drag 'n drop the ARIAL SMOOTH.TTF font 
from your desktop that you have just created into the Font folder. 
Also, the newly-created font you just made will be used in Firefox (the program we emulate Sa-
fari with). 

To use the font, do the following: 
Select "Arial Smooth" out of the list. Now press "Advanced" right next to Fonts and Colors, 
change the Serif font to Arial Smooth, the Sans-Serif to Arial Smooth and finally Monospace to 
Arial Smooth. 
Below where it says "Monospace", there should be a box saying "Allow pages to use fonts, in-
stead of what I have selected above", make sure that is not checked off. 
Restart Firefox, and you’re done! 

Part 2: Spotlight 
Spotlight is a great way to find files quickly, taking only seconds to search. 
My favorite way to emulate Spotlight is with the Spotlight Emulator Widget for the Ya-

hoo! Widget Engine (you'll need the widget engine to install it, along with Google Desk-
top).

Part 3: Dock 
The Dock is an easy way to start up your applications. It also looks really cool, too. 
Download the program "RK Launcher" from here (If you have installed Flyakite v3.5 on 

your computer, RK Launcher is probably already installed, check in C:\Program Files\RK 
Launcher\. If that folder doesn’t exist, then download from this link): 
http://osx-e.com/downloads/docks/ 
Next, download the RK Launcher "RealDock" theme, it makes RK Launcher look just like the 
Dock in Mac OS X Tiger. 
Download RealDock: http://www.osx-e.com/downloads/docks/realdockrk.html 
After downloading the RealDock theme and installing RK Launcher, unZip the RealDock theme 
into your RK Launcher folder (if you have installed Flyakite v3.5 and RK Launcher was installed, 
just go to C:\Program Files\RK Launcher\ and Unzip the files from the RealDock.zip file in there, 
make sure to overwrite the things already in there). 

http://www.aqua-soft.org/board/showthread.php?t=29701&highlight=font+smoothing
http://www.aqua-soft.org/board/showthread.php?t=29701&highlight=font+smoothing
http://osx-e.com/downloads/docks/
http://osx-e.com/downloads/docks/
http://www.osx-e.com/downloads/docks/realdockrk.html
http://www.osx-e.com/downloads/docks/realdockrk.html


Miscellaneous Emulation (continued)

Part 4: iCal 
iCal is a virtual calendar inside your computer. It syncs with your Address Book to get 
info about friends and family quickly. 

Here is a great program that emulates iCal very well: 
http://osx-e.com/downloads/applications/calendar.html 
There is also a skin for Rainlendar that makes it look like iCal. 
Get it here: http://www.osx-e.com/downloads/skins/ical_rainlendar.html

Part 5: Address Book 
Address Book is a good way to save info about friends and family on your computer. 
A nice Address Book clone can be found here: 

http://osx-e.com/downloads/applications/address_book.html

Part 6: System Preferences 
System Preferences is like the Windows Control Panel, Mac style. 
Probably the best System Preferences emulator is "Tiger System Preferences". (If you 

installed Flyakite v3.5, you should already have Tiger System Preferences). 
Download it here: http://osx-e.com/downloads/applications/tiger_system_preferences.html

Part 7: Volume Changer
In Mac OS X, when you are adjusting the sound volume, a picture of a speaker comes 
up with a meter showing what volume setting you have just set to. 
I think the best Volume Adjustment emulator is "3r-1c". It may have a strange name, but 

it gets the job done. 
Download: http://osx-e.com/downloads/applications/3r1c.html 
Here are some other Volume Adjustment emulators: 
iSound: http://osx-e.com/downloads/applications/isounds.html 
MacSound: http://osx-e.com/downloads/applications/macsound.html 

Part 8: Ave Applications
Andreas Verhoeven has created many wonderful applications to help you emulate 
OSX. The most famous one of these applications is called "AveDesk". 

Here is a list of applications you should download, they emulate Mac OS X very well: 
AveDesk v1.3: http://osx-e.com/downloads/applications/avedesk.html 
AveFontBook: http://osx-e.com/downloads/applicatiions/avefontbook.html 
AveForceQuit: http://osx-e.com/download/applications/aveforcequit.html
AvePreview: http://osx-e.com/downloads/applications/avepreview.html
AveText: http://osx-e.com/downloads/applications/avetext.html

Part 9: Alt-Tab Window Switcher 
In Windows, when you have multiple applications open you can press your Alt button 
on your keyboard and Tab. It allows you to choose which Window you want to view. 

In Mac OS X, there is a version of that. We're going to emulate it. 
Download this: http://osx-e.com/downloads/applications/panther_switcher.html

http://osx-e.com/downloads/applications/calendar.html
http://osx-e.com/downloads/applications/calendar.html
http://www.osx-e.com/downloads/skins/ical_rainlendar.html
http://www.osx-e.com/downloads/skins/ical_rainlendar.html
http://osx-e.com/downloads/applications/address_book.html
http://osx-e.com/downloads/applications/address_book.html
http://osx-e.com/downloads/applications/tiger_system_preferences.html
http://osx-e.com/downloads/applications/tiger_system_preferences.html
http://osx-e.com/downloads/applications/3r1c.html
http://osx-e.com/downloads/applications/3r1c.html
http://osx-e.com/downloads/applications/isounds.html
http://osx-e.com/downloads/applications/isounds.html
http://osx-e.com/downloads/applications/macsound.html
http://osx-e.com/downloads/applications/macsound.html
http://osx-e.com/downloads/applications/avedesk.html
http://osx-e.com/downloads/applications/avedesk.html
http://osx-e.com/downloads/applications/avefontbook.html
http://osx-e.com/downloads/applications/avefontbook.html
http://osx-e.com/download/applications/aveforcequit.html
http://osx-e.com/download/applications/aveforcequit.html
http://osx-e.com/downloads/applications/avepreview.html
http://osx-e.com/downloads/applications/avepreview.html
http://osx-e.com/downloads/applications/avetext.html
http://osx-e.com/downloads/applications/avetext.html
http://osx-e.com/downloads/applications/panther_switcher.html
http://osx-e.com/downloads/applications/panther_switcher.html


Miscellaneous Emulation (continued)

Part 10: Exposé 
Exposé lays out all of your application windows so you quickly view and select which 
window you want. 

There are some Exposé emulators: 
WinPlosion: http://osx-e.com/downloads/applications/winplosion.html 
Entbloess: http://osx-e.com/downloads/applications/entbloess.html 

Part 11: Screen Savers 
Mac OS X includes many great screen savers. 
My favorite out of all of them is "Flurry", and it is the default screen saver in Mac OS X 

(recommended!). 
Here is a list of screen savers: 
Mac OS X Tiger Screen Saver 1.0 
(http://osx-e.com/downloads/screensavers/tiger_screensaver.html) 
Flurry (http://osx-e.com/downloads/screensavers/flurry.html)
Beach (http://osx-e.com/downloads/screensavers/beach.html)
Cosmos (http://osx-e.com/downloads/screensavers/cosmos.html)
Abstract (http://osx-e.com/downloads/screensavers/abstract.html)
Forest (http://osx-e.com/downloads/screensavers/forest.html)
More screen savers can be found here: http://www.osx-e.com/downloads/screensavers/

Part 12: Icon Packs 
If you want some more icons besides the ones from Flyakite (or you didn't install Flya-
Kite), here are some packs you might want to consider: 

Tiger PNG Set (http://osx-e.com/downloads/icons/tiger_pngs.html)
Mac OS X Panther Icon Set (http://osx-e.com/downloads/icons/panther_icons_packager.html)
Panther PNG Set (http://osx-e.com/downloads/icons/1000_pngs.html)

More icon packs can be found here: http://www.osx-e.com/downloads/icons/ 

http://osx-e.com/downloads/applications/winplosion.html
http://osx-e.com/downloads/applications/winplosion.html
http://osx-e.com/downloads/applications/entbloess.html
http://osx-e.com/downloads/applications/entbloess.html
http://osx-e.com/downloads/screensavers/tiger_screensaver.html
http://osx-e.com/downloads/screensavers/tiger_screensaver.html
http://osx-e.com/downloads/screensavers/flurry.html
http://osx-e.com/downloads/screensavers/flurry.html
http://osx-e.com/downloads/screensavers/beach.html
http://osx-e.com/downloads/screensavers/beach.html
http://osx-e.com/downloads/screensavers/cosmos.html
http://osx-e.com/downloads/screensavers/cosmos.html
http://osx-e.com/downloads/screensavers/abstract.html
http://osx-e.com/downloads/screensavers/abstract.html
http://osx-e.com/downloads/screensavers/forest.html
http://osx-e.com/downloads/screensavers/forest.html
http://www.osx-e.com/downloads/screensavers/
http://www.osx-e.com/downloads/screensavers/
http://osx-e.com/downloads/icons/tiger_pngs.html
http://osx-e.com/downloads/icons/tiger_pngs.html
http://osx-e.com/downloads/icons/panther_icons_packager.html
http://osx-e.com/downloads/icons/panther_icons_packager.html
http://osx-e.com/downloads/icons/1000_pngs.html
http://osx-e.com/downloads/icons/1000_pngs.html
http://www.osx-e.com/downloads/icons/
http://www.osx-e.com/downloads/icons/


Miscellaneous Emulation (continued)

Part 13: Desktop Icons 
If you installed Flyakite (if you didn't, you should it is extremely useful.. plus you'll need 
it if you want to skin what I'm about to explain), your icons should have already 
changed. Now we'll make them a little better. 

You may do this anyway you want, choosing what folders you want on your desktop. But 
for now we are just going to do it the way I do it. 
First, download TweakUI: 
http://download.microsoft.com/download/f/c/a/fca6767b-9ed9-45a6-b352-839afb2a2679/Twea
kUiPowertoySetup.exe
Install it and open it up. 
In TweakUI, click on "Desktop". Make sure everything is ticked off. Now Recycle Bin, My Com-
puter, My Documents (etc.) are not going to be on your desktop (don't worry nothing was de-
leted!). 
Now, make two new folders on your desktop. Name one of them "Tiger". Name the other "iDisk".
These two folders will be where you store all of your Mac Emulation stuff in (e.g. Icons, Skins, 
Application Emulators like AveDesk). 
Right-Click "Tiger" > Properties. Then Customize Tab, under "Folder Icons", press "Change Icon". 
Find your Hard Drive Icon, click on it and press "OK". Now press Apply > OK. 
Do the same thing for your "iDisk" folder, but instead of the hard drive icon, select the hard 
drive icon with the little blue globe above it. 
Now you've got your icons.

Part 14: Menu-Bar
You know that bar in Mac OS X that usually says “Finder, File Edit etc.”? It is called the menu-bar. 
Download and install: ObjectBar. It is not free, although you may get a 30-day trial. 
Use this theme for ObjectBar: http://www.osx-e.com/downloads/themes/tigertheme_ob.html 

Part 15: Mac OS X Theme 
This will make your Close, Minimize (etc.) icons go on the left side of your titlebar in Windows, 
giving it a Mac-ish look. 
Download and install WindowBlinds: http://www.stardock.com/products/windowblinds/
And use this theme here: http://osx-e.com/downloads/themes/osx_tigerwb.html 

Part 16: Shadows 
You'll probably want to use WindowFX, but it is not free but it has a 30-day trial. 
You'll be using it because it can apply a shadow to iTunes. 
Once you've got it up and running, along with ObjectBar and WindowBlinds, it should look 
pretty good. 

Part 17: Dashboard Icons 
If you use the Yahoo! Widget Engine, this trick is just for you: 
You can change the icon of a Widget easily to make them look just like the Mac icons. 
Use this thread: http://www.osx-e.com/forum/showthread.php?p=19504
It is a very simple trick and it looks nice.
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Miscellaneous Emulation (continued)

Part 18: Dashboard 
Dashboard lets you have small little applications that do a specific task, running at all times allowing 
you to use them quickly. Each application is called a Widget. 
The program Yahoo! Widget Engine allows you to run Widgets and emulate Dashboard. 
Get it here: http://widgets.yahoo.com/ 
Get more Widgets for it here: http://www.osx-e.com/downloads/category/dashboard/ 
I recommend placing all of these Widgets in a folder placed in the “My Documents” folder. 
So browse to your My Documents folder, created a folder named “Dashboard Widgets” and place all 
of your Yahoo! Widget Engine Widgets inside that folder. 
Get the “Dashboard Widget Dock”, it allows you to launch Widgets without having to browse to the 
Widget’s dictionary and manually start it that way. 
http://www.osx-e.com/downloads/dashboard/widget_dock.html
There is a Read Me, so it will be simple to setup. 
Download the following widgets and place them in your Dashboard Widgets folder:

Google Search
http://www.osx-e.com/downloads/dashboard/google_search.html 
Dictionary/Thesaurus 
http://www.osx-e.com/downloads/dashboard/dictionary.html 
Weather 
http://www.osx-e.com/downloads/dashboard/weather.html 
Stickies 
http://www.osx-e.com/downloads/dashboard/stickies.html 
Translate 
http://www.osx-e.com/downloads/dashboard/translate.html 
Calculator 
http://www.osx-e.com/downloads/dashboard/calculator.html 
World Clock 
http://www.osx-e.com/downloads/dashboard/worldclock.html 
Unit Converter 
http://www.osx-e.com/downloads/dashboard/unit_converter.html 

After you download those Widgets, remember to put them in your “Dashboard Widgets” folder (lo-
cated in My Documents). 
That will pretty much cover most of the Dashboard-related stuff. 
If you want more Widgets, look here and you’ll find exactly what you need: 
http://widgets.yahoo.com/gallery/ 
But, those Widgets are for Yahoo! Widget Engine only! So google “AveDesk Widgets.” 
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Miscellaneous Emulation (continued)

Part 19: Finder

I am going to explain how you can get the Windows XP Explorer to look like Apple’s Finder.

I prefer  modding Explorer over using a stand-alone application. It is quicker, more realistic, and it 
is more “Mac-like”.

First off, download “Styler Toolbar”: http://ta2027.plala.jp/Styler/index.html (You may want to use 
Google Translate because the website is in Japanese)

Install that and use this theme: http://www.osx-e.com/downloads/skins/tiger_styler.html

To get the folder tree that is on the left side of Finder (where all the icons like your Hard Drive, 
Music and Video folders are), go to this website: http://tomseffect.com/

Make sure you get the latest “Nightly Build”. 

Install that, and add shortcuts in this order:

Network (network connections)
Hard Drive(s) (shortcut to your hard drive(s)
CD/DVD drive(s) (shortcut to your cd/dvd drive(s)
------------- (This is the splitter)
Desktop (make this a shortcut to your desktop)
[yournamehere] (make this folder C:\Documents and Settings\Your Name\ )
Documents (shortcut to My Documents)
Applications (make a folder somewhere on your computer containing shortcuts to your applica-
tions, and then make it a shortcut on the finderbar)
Movies (place a shortcut to your movies/videos folder)
Pictures (My Pictures)
Music (My Music)

If this is really confusing (which it probably is, this screenshot might be helpful: 
http://ihost.aqua-gero.com/uploads/18/81552_picture_3.png)

To make it look “pixel-perfect”, get Windowblinds and the Mac OS X 10.4 Tiger skin by Steve 
Grenier (if you haven’t already).

Windowblinds: 
http://www.stardock.com/products/windowblinds/

Mac OS X 10.4 Skin by Steve Grenier: 
http://www.osx-e.com/downloads/themes/osx_tigerwb.html

In Windowblinds, set Explorer.exe as a “Per-application”. Make sure the skin is set to “Brushed”.
Part 20: Cursors
This is probably one of the best OS X Cursor Sets: 
http://www.osx-e.com/downloads/misc/osx_cursor.html

Un-Zip that, go to Control Panel > Printers and Other Hardware > Mouse. 

You can change all the Cursors in there, very easy to do. 
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Final Words

The end has finally come. You’ve completed “Yet Another Guide”. 
Thanks a lot for taking the time to read this guide! I spent a lot of time getting all writing all of 
this, it is very time consuming. 
It is also pretty hard to learn how to emulate Mac OS X, but thanks to Osx-é & Aqua-Gero, I have 
been able to fulfill my dream of being able to have a perfect Mac-emulation desktop (I have 
other dreams too, emulating isn’t my goal in life... haha)

If you feel as though you need to learn more about Mac-emulation, visit one of the following 
websites and you will learn quickly: 

Aqua-Gero, a growing community with a bright future 
http://www.aqua-gero.com/ 
Aqua-Soft, one of the largest Mac-emulation communities 
http://www.aqua-soft.org/ 
Osx-é, one of the best & friendliest Mac-emulation communities 
http://www.osx-e.com/ 

Please, I spent a lot of time on this. It is a lot of hard work! Do not modify this guide, rewrite it, 
call it your own. Please make sure I find out that this file is being hosted on a website other than 
Osx-é or Aqua-Gero (email below if you wish to contact me regarding hosting this guide). 

Questions or comments? Email me: nylock10@osx-e.com. 
I’ll be glad to answer any questions, comments, or even complaints about “Yet Another Guide”. 

You can also catch me via AIM: nylock10 

Thanks for reading the guide, have fun with your new desktop. 
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